Navicat Premium patch for 9.0.10(support for zh-cn,zh-ts,en)

Navicat Premium (Windows) version 9.0.10

Improvements:

  1. Structure Synchronization will now not compare MySQL table comment.

Bug Fixes:

  1. Auto-reconnection did not work on SSH tunnel connection to MySQL server.
  2. Fixed the unicode display problem on Text field with MySQL 4.0 or below.
  3. Beautify SQL would cause error if extra spaces existed in aggregate function.
  4. Fixed error when importig XML files from the Interent.
  5. When exported data to Excel spreadsheet, string start with zero (e.g. 009123) would be changed to integer (9123).
  6. "Access Violation" error occured in Manage User when MySQL user did not have enough privilege.
  7. "Ask to save new queries" in Options would be reset to unchecked after Navicat restarted.

其他说明请参考官方网站,有留言的同学要求多语言版本的,新patch兼容简体中文,繁体中文和英文版本。
使用方法:

使用方法:完成后复制patch到程序目录执行。官方安装程序:英文版本  简体中文版本  繁体中文版本

File: navicat.premium.version.9.0.10.patch.exe
Size: 265853 bytes
Modified: 2010年7月19日, 05:57:05
MD5: CF60FA607C7DD26B9566E4564F9EA81F
SHA1: 4AD03FDE419C619DEF05B968ABE74217D17D9601
CRC32: 31AC959D

附件: navicat.premium.version.9.0.10.patch.rar (169.75 K, 下载次数:1666)

« 上一篇 | 下一篇 »

33条记录访客评论

thks&good job!

Post by robert on 2010, July 20, 1:00 PM 引用此文发表评论 #1

能不能整个Navicat for mysql的?

Post by ddd on 2010, July 22, 7:29 AM 引用此文发表评论 #2

引用 ddd 说过的话:
能不能整个Navicat for mysql的?

Premium包含mysql oracle 和其他的。

Post by ╰☆往事如风 on 2010, July 22, 11:26 AM 引用此文发表评论 #3

大大

現在已經出了 9.0.11

請大大再次破解

Post by 繁體支持者 on 2010, July 29, 8:10 AM 引用此文发表评论 #4

引用 繁體支持者 说过的话:
大大
現在已經出了 9.0.11
請大大再次破解

请直接使用本版补丁,适用于9.0.11

Post by ╰☆往事如风 on 2010, July 29, 11:52 PM 引用此文发表评论 #5

貌似不支持9.0.12最新版本咯  再破解分享份给我吧 Thanks

Post by Yousri on 2010, August 3, 4:46 PM 引用此文发表评论 #6

謝謝大大

Navicat Premium for 9.0.12

可以使用

Post by 謝謝 on 2010, August 4, 1:24 AM 引用此文发表评论 #7

Yousri 可用於繁體 最新版 9.0.12

Post by 謝謝 on 2010, August 4, 1:26 AM 引用此文发表评论 #8

用在Navicat premium.9.0.12能够使用,但为什么patcher就是一直提示文件写入错误呢?

Post by LICH on 2010, August 6, 5:27 AM 引用此文发表评论 #9

引用 LICH 说过的话:
用在Navicat premium.9.0.12能够使用,但为什么patcher就是一直提示文件写入错误呢?

额,我偷懒的问题。请无视哈。

Post by ╰☆往事如风 on 2010, August 6, 10:44 AM 引用此文发表评论 #10

好像无法安装啊。

不能用。双击没有反映。

Post by ff on 2010, August 6, 10:52 AM 引用此文发表评论 #11

win2003下无法使用啊。

只能XP下面用。郁闷了

Post by F on 2010, August 6, 12:00 PM 引用此文发表评论 #12

引用 ff 说过的话:
好像无法安装啊。
不能用。双击没有反映。

是否权限问题?使用管理员安装?

Post by ╰☆往事如风 on 2010, August 8, 12:57 AM 引用此文发表评论 #13

Navicat premium.9.0.12好像破解不了耶!提示pattern找不到

Post by LK on 2010, August 9, 11:14 AM 引用此文发表评论 #14

引用 LK 说过的话:
Navicat premium.9.0.12好像破解不了耶!提示pattern找不到
请无视提示。我偷懒。没去做判断的原因

Post by ╰☆往事如风 on 2010, August 9, 5:47 PM 引用此文发表评论 #15

LK

你要把patch 放在Navicat Premium
目錄底下 才可以

Post by ss on 2010, August 11, 8:35 PM 引用此文发表评论 #16

感恩~~9.0.12 ct 可以使用

Post by CIN on 2010, August 12, 10:03 AM 引用此文发表评论 #17

非常感谢.9.0.12可用。

Post by netroby on 2010, August 19, 2:08 PM 引用此文发表评论 #18

在WIN7 X64 好像不能用

Post by raf on 2010, August 28, 9:50 AM 引用此文发表评论 #19

对9.0.13不好使

Post by Timer on 2010, September 8, 4:25 PM 引用此文发表评论 #20

Records:3312

发表评论

评论内容 (必填):